[RÉSOLU] Problème de connexion sur un forum

Archives des questions et problèmes résolus par les utilisateurs dans le forum "Utilisation".

Krys
Messages : 7
Inscription : 06 avr. 2018, 13:40
Type d'appareil mobile : Samsung
Marque/Modèle : J7
Version de l'OS : Android
URl du forum : https://www.tutorielgraphismepfs.com

[RÉSOLU] Problème de connexion sur un forum

Message par Krys » 06 avr. 2018, 13:54

Bonjour, je suis modératrice sur ce forum http://tutoriel.forumactif.com/, depuis le 3.04.2018, forumactif a modifié l'url de ce forum et je suis dans l'impossibilité de m'y connecter, j'ai ce message une erreur s'est produite merci de réessayer,et à la connexion pseudo et MDP j'ai un rectangle blanc, chargement, qui s'efface immédiatement
Je reçois bien les notifications provenant du forum.
De plus, dans l'annuaire des forums de topic'it, le forum que vous y notez à cette adresse ne compte aucun membre et 5 sujets, alors que notre forum compte 191 membres et 32650 messages.
Avant le WE pascal, il y avait eu un amalgame entre 2 forums.
je vous remercie d'avance
Bonne journée

Avatar de l’utilisateur
bando
Messages : 5
Inscription : 07 juil. 2017, 14:21
Type d'appareil mobile :
Marque/Modèle :
Version de l'OS :
URl du forum :

Re: Problème de connexion sur un forum

Message par bando » 06 avr. 2018, 17:44

Bonjour Krys,

Le problème vient du fait que le changement n'a pas été répercuté sur le compte Topic'it de votre forum, mais effectivement vous devriez recevoir tout de même les notifications.

Pour résoudre ce soucis, il faut que l'administrateur associe le forum à un compte Topic'it.
Image

Une fois associée, l'administrateur pourra changer l'url et aussi personnaliser l'avatar du forum ainsi que sa bannière Topic'it, ça devrait aussi permettre de résoudre les amalgames ;)
Image

En espérant que ça résoudra le soucis,

Bonne fin de journée :)

Krys
Messages : 7
Inscription : 06 avr. 2018, 13:40
Type d'appareil mobile : Samsung
Marque/Modèle : J7
Version de l'OS : Android
URl du forum : https://www.tutorielgraphismepfs.com

Re: Problème de connexion sur un forum

Message par Krys » 06 avr. 2018, 18:12

Bonjour Bando,
je vous remercie de votre réponse rapide et claire.
J'en ferais part à la fondatrice, début de semaine (absente le WE), et vous ferais un retour dès que possible.
Je vous souhaite un très bon WE
Je vous remercie également pour cette formidable application que j'utilise depuis le début.

Krys
Messages : 7
Inscription : 06 avr. 2018, 13:40
Type d'appareil mobile : Samsung
Marque/Modèle : J7
Version de l'OS : Android
URl du forum : https://www.tutorielgraphismepfs.com

Re: Problème de connexion sur un forum

Message par Krys » 14 avr. 2018, 16:51

Bonjour,
excusez-moi du retour tardif, mais la fondatrice était en panne de pc.
Précédemment, elle n'avait fait aucune association de son forum sur topicit et aucune configuration.
Ce jour, nous avons tenté d'associer son compte topicit au forum sans succès de sa part.
Moi, en me mettant sur un compte admin, j'ai la clé api et lorsque je la place, j'ai un refus, que le forum est inexistant.
Je viens de tester mon compte topicit sur pc, où sont tous mes abonnements, ce forum est toujours sous l'adresse http://tutoriel.forumactif.org/
alors que depuis début avril elle est http://www.tutorielgraphismepfs.com, mais, de ces abonnements sur pc, je suis redirigée vers le forum a l'adresse http://www.tutorielgraphismepfs.com.
Je vous remercie d'avance
Bon WE

Edit ; Sur ce sujet, les captures d'écran placées, sont les mêmes que chez la fondatrice du forum
viewtopic.php?f=52&p=329#p329

Avatar de l’utilisateur
Cedriko
Staff Topic'it
Messages : 70
Inscription : 23 févr. 2016, 11:53
Type d'appareil mobile :
Marque/Modèle :
Version de l'OS :
URl du forum :

Re: Problème de connexion sur un forum

Message par Cedriko » 15 avr. 2018, 07:35

Bonjour,

Je vous remercie pour toutes ces informations. Nous regardons le problème dès demain avec l'équipe technique.

Avatar de l’utilisateur
Topic'it
Administrateur du site
Messages : 81
Inscription : 19 août 2015, 12:12
Localisation : France
Type d'appareil mobile :
Marque/Modèle : Huawei / Ascend Mate 7
Version de l'OS : Android
URl du forum :
Contact :

Re: Problème de connexion sur un forum

Message par Topic'it » 16 avr. 2018, 18:07

Bonjour Krys,

Votre signalement nous a permis de résoudre un gros problème de synchronisation des adresses des forums. En effet, la synchronisation était H.S depuis 3 ou 4 semaines...

Votre forum répond à présent correctement sur l'appli mobile de mon côté. De plus, vous pouvez à présent l'ajouter sur https://topicit.net/admin/forum/add et l'associer à votre compte.

Désolé pour la gêne occasionnée :D

Krys
Messages : 7
Inscription : 06 avr. 2018, 13:40
Type d'appareil mobile : Samsung
Marque/Modèle : J7
Version de l'OS : Android
URl du forum : https://www.tutorielgraphismepfs.com

Re: [RÉSOLU] Problème de connexion sur un forum

Message par Krys » 17 avr. 2018, 11:28

Bonjour Administrateur topi'cit,
je vous remercie beaucoup de votre intervention.
Mon soucis de connexion est résolu.
Je le place en résolu pour mon problème.
Je n'ai pas encore eu contact avec la fondatrice, afin de savoir si elle a pu en faire la synchronisation.
En cas de problème, je ferais un nouveau poste.
Je vous souhaite une bonne journée

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité