Page 1 sur 1

Votre service ne fonctionne pas.

Publié : 06 août 2019, 04:29
par dede
Bonjour,

J'ai voulu m'inscrire sur rimworldgame.forumactif.org, et j'ai testé votre truc puis-que je ne le connaissais pas.

Il me dit "Topic'it authorization verify failed: WEBSITE_NOT_EXISTS748" donc... je supprime ce compte...

Je vous fille l'erreur que vous puisiez l'investiguer.

Configuration ultra-paranoiaque le minimum qui sort auto suppression de tout ce qui rentre a la fermeture de l'onglet ou de la session.
Navigateur yandex avec un compte dédié a droit limités, adblock en mode pas de quarter. Do not track option.
Regénération des id machine et navigateur a chaque nouvelle session et vidage du /temp.

Google il me suis sans problème malgré tout cela. :?

++

Re: Votre service ne fonctionne pas.

Publié : 09 août 2019, 09:28
par Bryan
Hello,

Concernant le souci, il faut que l'URL soit :
- http://rimworldgame.forumactif.org/login

Et non comme celle-ci :
- http://rimworldgame.forumactif.org/logi ... er%3Dinbox

Sinon, cela pose en effet un souci d'identification !
C'est un point que l'équipe Topic'it peut résoudre, en effet !

Re: Votre service ne fonctionne pas.

Publié : 21 août 2019, 16:54
par Topic'it
Bonjour @dede

Si vous retentez l'ajout, cela devrait fonctionner à présent. Il faut bien renseigner l'URL http://rimworldgame.forumactif.org/.

Pour vous donner plus de détails, nous maintenons quotidiennement à jour la base des forums actifs hébergés chez Forumactif. Dans votre cas, le forum semble inactif et il est possible qu'au moment de l'ajout, le forum n'ait pas été trouvé en base lors de la première tentative.

Cela ne devrait pas être le cas mais ça peut arriver. Là, j'ai réalisé une recherche par URL dans l'app pour forcer l'app Topic'it à chercher votre forum et ainsi à l'ajouter en base. Cela devrait donc ne plus poser de problème.