[RESOLU] Connecxion refusé sur mon iPad

Archives des questions et problèmes résolus par les utilisateurs dans le forum "Problème avec son compte Topic’it".

Avatar de l’utilisateur
GastonC
Messages : 3
Inscription : 10 janv. 2018, 17:15
Type d'appareil mobile :
Marque/Modèle :
Version de l'OS :
URl du forum :

[RESOLU] Connecxion refusé sur mon iPad

Message par GastonC » 10 janv. 2018, 17:21

Sur mon PC, je connecte à mon compte Topic'it avec mon courriel. Mon profil indique que mon nom d'utilisateur est "GastonC". Sur le iPad, on doit se connecter avec le nom d'utilisateur.

Quand j'entre mon nom d'utilisateur et mon mot de passe, comme sur mon PC, il me répond que le nom ou le mot de passe est invalide. Essayé par trois fois. Sans succès.

Avatar de l’utilisateur
GastonC
Messages : 3
Inscription : 10 janv. 2018, 17:15
Type d'appareil mobile :
Marque/Modèle :
Version de l'OS :
URl du forum :

Re: Connecxion refusé sur mon iPad

Message par GastonC » 10 janv. 2018, 19:23

J'ai finalement réussi à me connecter sur mon iPad. On peut donc fermer ce cas.

Avatar de l’utilisateur
Cedriko
Staff Topic'it
Messages : 65
Inscription : 23 févr. 2016, 11:53
Type d'appareil mobile :
Marque/Modèle :
Version de l'OS :
URl du forum :

Re: Connecxion refusé sur mon iPad

Message par Cedriko » 10 janv. 2018, 23:48

Bonsoir,

Pour se connecter au compte Topic'it, vous devez toujours renseigner l'adresse e-mail. Pour se connecter à un forum sur Topic'it, c'est le pseudo qui est demandé.

Topic'it utilisant la solution de connexion du forum, le comportement doit être identique entre la connexion côté app et côté web.

Quel était le problème du coup ?

Bonne soirée 😁

Avatar de l’utilisateur
The Godfather
Administrateur du site
Messages : 25
Inscription : 17 nov. 2016, 17:07
Type d'appareil mobile : iOS
Marque/Modèle : iPhone
Version de l'OS :
URl du forum : https://aide.topicit.net

Re: [RESOLU] Connecxion refusé sur mon iPad

Message par The Godfather » 19 janv. 2018, 16:14

Bonjour GastonC,

Comme vous l’explique Cedriko, il n’y a aucune différence de comportement entre la connexion sur l’App et sur la version Web.

1. Connexion à Topic’it : sur l’app comme sur le web, vous renseignez votre email + mot de passe.
2. Connexion à un forum : sur l’app comme sur le web, vous renseignez votre nom d’utilisateur + mot de passe.

Vue que les réponses apportées souligne la solution à votre problème et n’ayant identifié aucun problème dans votre sujet, je me permets de le classer comme étant résolu. Si vous avez d’autres questions, n’hésitez pas a ouvrir un nouveau sujet .

Cordialement

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invité