Page 1 sur 1

[RÉSOLU] : Récupérer un API sur un forum déjà inscrit

Publié : 02 mars 2019, 17:11
par HeroxAquariophile
Bonjour , j'aimerais récupérer la clé API de mon forum , je l'ai inscris sur topic'it et mis la clé dans mon PA forumactif mais malgré tous il ont effacé ces informations et je ne peut plus commander topic'it depuis mon pa forumactif

Je souhaiterais monétiser mon forum topicit donc s'il vous plait dites-moi comment faire pour récupérer la clé api

Lien de mon forum : https://www.aquariophiliefacile.com

Re: Récupérer un API sur un forum déjà inscrit

Publié : 11 mars 2019, 10:52
par The Godfather
Bonjour,

Je ne détecte effectivement aucune clé API sur le forum !

Que voulez-vous dire par " il ont effacé ces informations" ? Si la clé est valide, le forum la garde et elle ne s'efface pas !

Pouvez-vous svp refaire la manipulation en suivant les indications de ce tutoriel et me tenir au courant.

Merci

Re: [EN COURS] : Récupérer un API sur un forum déjà inscrit

Publié : 16 mars 2019, 19:57
par HeroxAquariophile
Pourtant c'est bizarre , mon forum est totalement disponible sur topic'it

Je me souviens formellement avoir instalié la clé topic it sur mon forum !!

Re: [EN COURS] : Récupérer un API sur un forum déjà inscrit

Publié : 16 mars 2019, 20:01
par HeroxAquariophile
Alors que mon forum est déjà ajouté et disponible sur topic'it , lorsque je met l'adresse de mon forum cela me met "clé topic it non installé ou mal installé sur ce forum"

Aidez moi svp

Re: [EN COURS] : Récupérer un API sur un forum déjà inscrit

Publié : 16 mars 2019, 20:11
par Cedriko
Bonsoir,

Avez-vous bien renseigné l'adresse de votre forum ? Avec le https si le ssl est activé sur votre forum et les www si besoin.

La clé d'API est-elle bien renseignée dans le PA ?

Envoyé depuis l'appli Topic'it

Re: [EN COURS] : Récupérer un API sur un forum déjà inscrit

Publié : 17 mars 2019, 09:06
par HeroxAquariophile
Non , la clé api nest pas renseigné et lorsque je met le nom de mon forum avec le certificat ssl cela me met "cet url n'est pas valide"

Re: [EN COURS] : Récupérer un API sur un forum déjà inscrit

Publié : 17 mars 2019, 21:36
par HeroxAquariophile
Svp aidez moi :'(

Re: [EN COURS] : Récupérer un API sur un forum déjà inscrit

Publié : 19 mars 2019, 16:32
par Topic'it
Bonjour,

Quand je renseigne l'URL de votre forum https://www.aquariophiliefacile.com/ sur https://topicit.net/admin/forum/add, il me dit que le forum est déjà rattaché à un compte.

Il vous suffit de copier-coller la clé d'API donnée en-dessous de "Votre clé API à insérer sur votre forum Forumactif", de la coller dans le PA de votre forum dans l'onglet Topic'it :

Image

Ensuite, vous revenez sur votre espace utilisateur Topic'it et vous cliquez sur "Vérifier la clé API" pour devenir le propriétaire du forum sur Topic'it.

A quel moment avez-vous le message d'erreur dans ce processus ?