La recherche a retourné 8 résultats

par Leinad4Mind
10 oct. 2018, 18:31
Forum : Section Ajout d'un Forum
Sujet : Pas Compatible avec phpBB 3.2.3
Réponses : 12
Vues : 3483

Re: Pas Compatible avec phpBB 3.2.3

Une solution plus clean est: Changez: return array( avec $topicit_lang = array( sur root/topicit/language/en_us et Changez: $topicit_lang = include $phpbb_root_path . '/topicit/language/en_us/topicit.php'; $lang = array_merge($lang, $topicit_lang); Avec: include $phpbb_root_path . '/topicit/language...
par Leinad4Mind
10 oct. 2018, 17:54
Forum : Section Ajout d'un Forum
Sujet : Pas Compatible avec phpBB 3.2.3
Réponses : 12
Vues : 3483

Re: Pas Compatible avec phpBB 3.2.3

Le problem vien du fichier de lang. Dans la fin du fichier: $topicit_lang = include $phpbb_root_path . '/topicit/language/en_us/topicit.php'; $lang = array_merge($lang, $topicit_lang); et en_us ne exist pas sur root/topicit/language Et ci je comment //$lang = array_merge($lang, $topicit_lang); il ma...
par Leinad4Mind
10 oct. 2018, 17:07
Forum : Section Ajout d'un Forum
Sujet : Pas Compatible avec phpBB 3.2.3
Réponses : 12
Vues : 3483

Re: Pas Compatible avec phpBB 3.2.3

Non, j'ai toujours le problem sure inmotionhosting et je veux tentez de resudre le problem sur celui la.
par Leinad4Mind
10 oct. 2018, 15:20
Forum : Section Ajout d'un Forum
Sujet : Pas Compatible avec phpBB 3.2.3
Réponses : 12
Vues : 3483

Re: Pas Compatible avec phpBB 3.2.3

Quand je "disabled" l'extension, il'ya pa de soucis. EDIT: Mon "guest timezone" est "America/NewYork" je sais pas ci c'est ça que cause le problem. EDIT2: On index.php [phpBB Debug] PHP Warning: in file [ROOT]/phpbb/datetime.php on line 162: array_filter() expects parameter 1 to be array, null given...
par Leinad4Mind
09 oct. 2018, 16:47
Forum : Section Ajout d'un Forum
Sujet : Pas Compatible avec phpBB 3.2.3
Réponses : 12
Vues : 3483

Re: Pas Compatible avec phpBB 3.2.3

Je vais envoiez de nouvau. C'est possible que pas tout les fichiers son bien envoiez. Merci pour verifie.

EDIT: J'ai reenvoiez et j'ai le meme probleme. Je utilise FLATBOOTS style.
par Leinad4Mind
07 oct. 2018, 21:02
Forum : Section Ajout d'un Forum
Sujet : Pas Compatible avec phpBB 3.2.3
Réponses : 12
Vues : 3483

Re: Pas Compatible avec phpBB 3.2.3

MySQL(i) 10.1.34-MariaDB GZip compression: On PHP version: 7.2.10 "Aviez-vous des erreurs liées à /phpbb/datetime.php avant l'installation du plugin ?" Non, seulment apres activation de TopicIt. "Dans quelle langue est le forum ?" American English. La British language a etê efaccé. "La liste des ext...
par Leinad4Mind
04 oct. 2018, 00:05
Forum : Section Ajout d'un Forum
Sujet : Pas Compatible avec phpBB 3.2.3
Réponses : 12
Vues : 3483

Pas Compatible avec phpBB 3.2.3

Apres installation tout le ACP a perdu les language. J'ai vide la cache m'ai ça marche pas. Et sur le forum jai ça: [phpBB Debug] PHP Warning: in file [ROOT]/phpbb/datetime.php on line 162: array_filter() expects parameter 1 to be array, null given [phpBB Debug] PHP Warning: in file [ROOT]/phpbb/dat...